Karriere bei Rheinmetall
Willkommen Gast! Um alle Funktionen zu aktivieren müssen Sie sich Anmelden oder Registrieren.

Mitteilung

Icon
Error

Optionen
Gehe zum aktuellsten Beitrag Gehe zum letzten Ungelesenen
Offline radioman  
#1 Geschrieben : Montag, 23. März 2020 09:57:52(UTC)
radioman

Beiträge: 58
Hallo zusammen
wir haben hier bei einigen Benutzern ein merkwürdiges Phänomen:

Die User arbeiten z.B. in der VA21 am Erfassen eines SD Angebots - da reagiert plötzlich der SAP GUI nicht mehr, d.h. man kann zwar die Felder wie Materialnummer etc. noch füllen und überschreiben, bei ENTER passiert aber nichts mehr. Der Beleg lässt sich dann auch nicht mehr speichern, man kann auch nicht mehr zurück navigieren. Kein Button zeigt noch irgendeine Funktion.

Man kommt nicht mehr aus dem Beleg raus, die SAP Session ist aber noch aktiv. Es bleibt nur das "abwürgen" über den Taskmanager, was natürlich sehr ärgerlich ist, wenn zuvor mühsam viele Positionen erfasst wurden.

Wir sind auf SAP GUI 7.60 Patchlevel 3.

Hat jemand eine Idee, was das sein könnte, oder ähnliche Probleme, so dass man auf einen Fehler im SAP GUI tippen könnte?

Für Hinweise wäre ich dankbar!

Lieber Gruss und bleibt Gesund
Kurt
Jobangebote

Nehmen Sie an dieser Diskussion teil! SAP FORUM - SAP Community LoginHier registrieren.

Offline radioman  
#2 Geschrieben : Dienstag, 24. März 2020 13:25:04(UTC)
radioman

Beiträge: 58
Stehen wir mit diesem Problem echt alleine da?

Zitat von: radioman Gehe zum zitierten Beitrag
Hallo zusammen
wir haben hier bei einigen Benutzern ein merkwürdiges Phänomen:

Die User arbeiten z.B. in der VA21 am Erfassen eines SD Angebots - da reagiert plötzlich der SAP GUI nicht mehr, d.h. man kann zwar die Felder wie Materialnummer etc. noch füllen und überschreiben, bei ENTER passiert aber nichts mehr. Der Beleg lässt sich dann auch nicht mehr speichern, man kann auch nicht mehr zurück navigieren. Kein Button zeigt noch irgendeine Funktion.

Man kommt nicht mehr aus dem Beleg raus, die SAP Session ist aber noch aktiv. Es bleibt nur das "abwürgen" über den Taskmanager, was natürlich sehr ärgerlich ist, wenn zuvor mühsam viele Positionen erfasst wurden.

Wir sind auf SAP GUI 7.60 Patchlevel 3.

Hat jemand eine Idee, was das sein könnte, oder ähnliche Probleme, so dass man auf einen Fehler im SAP GUI tippen könnte?

Für Hinweise wäre ich dankbar!

Lieber Gruss und bleibt Gesund
Kurt


Benutzer, die gerade dieses Thema lesen
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

- Impressum / Datenschutz -