SAP Jobsuche bei DV-Treff


Suchen
catfish
  • catfish
  • SAP Forum - Profi Thema Starter
vor 11 Jahre

Hallo zusammen,

wir verteilen via ALE die IDOCs des Nachrichtentyp GLMAST.

Nun ist folgendes Problem:

Beim verteilen von den Konzernkonten und Sachkonten kommt es zu einer Fehlermeldung "Konzernkonto nicht angelegt".

Es wurde ein neues Konto im Konzernkontenplan (Z999) angelegt und ein neues Konto im Sachkontenplan (Z000) angelegt. Das neue Konzernkonto  wir im A-Segment des Sachkonto hinterlegt.

Der Konzernkontenplan ist Z999 und der Sachkontenplan ist Z000.

Es scheint, dass beim verteilen der neuen Konten ins Empfängersystem zuerst das neue Sachkonto (aus Kontenplan Z000) verarbeitet wird und anschliessend das neue Konzernkonto (aus Kontenplan Z999).

Da im A-Segment des neuen Sachkonto nun aber das neue Konzernkonto hinterlegt ist, dies aber erst später angelegt wird(Z000 und dann Z999) kommt es scheinbar zu der obengenannten Fehlermeldung.

Hat irgendjemand einen Lösungvorschlag ?

Kann man beeinflussen welcher Kontenplan zuerst geschickt wird ?

Vielen Dank für jeden Hinweis

Catfish

Weydt
  • Weydt
  • SAP Forum - Profi
vor 11 Jahre

Hallo,

 

ich würde das mit aufeinanderfolgenden Steps im Job zu lösen versuchen:

1. Aufruf mit einer Variante für Konzernkontenplan

2. Aufruf mit einer Variante für Sachkontenplan.

 

Gruß


HR, FI; derzeit 4.6C und ECC6.0
catfish
  • catfish
  • SAP Forum - Profi Thema Starter
vor 11 Jahre
Hallo PGW,

merci für deine schnelle Rückmeldung.

Werd das mal ausprobieren und Feedback geben.

Grüsse

Catfish