Willkommen Gast! Um alle Funktionen zu aktivieren müssen Sie sich Anmelden oder Registrieren.

Mitteilung

Icon
Error

Optionen
Gehe zum aktuellsten Beitrag Gehe zum letzten Ungelesenen
Offline Heike Harnack  
#1 Geschrieben : Donnerstag, 16. April 2020 11:00:35(UTC)
Heike Harnack

Beiträge: 22
Germany
Hallo,

ich habe folgendes Phänomen:

message w.. with matnr unit unit (no conversion exist)

Allerdings ist die Reihefolge in der Meldung anders:
No conv from &2 to &3 exist in &1

Die zweite Unit ist mit 'PC' gefüllt, in der Meldung wird diese aber als *** angezeigt:
Im Debugger richtig!

No Conv from L to *** exist in 012345

Habt Ihr Ähnliches?
Muss die Reihenfolge immer &1 &2 &3 sein? Ich könnte eine Var ja auch doppelt verwenden ...

Heike
Jobangebote

Nehmen Sie an dieser Diskussion teil! SAP FORUM - SAP Community LoginHier registrieren.

Offline Heike Harnack  
#2 Geschrieben : Donnerstag, 16. April 2020 13:02:44(UTC)
Heike Harnack

Beiträge: 22
Germany
Hallo,

hat sich erledigt.

Es ging um die UoM 'PC', die als Schlüssel 'ST' abgelegt sind.

In der Meldung steht dann 'PC', auch wenn ich "... with 'ST' ... " kodiere!

Da ist ein Unit-Conversion zwischen.

HTH jemandem mal

Heike
Benutzer, die gerade dieses Thema lesen
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

- Impressum / Datenschutz -