Willkommen Gast! Um alle Funktionen zu aktivieren müssen Sie sich Anmelden oder Registrieren.

Mitteilung

Icon
Error

Optionen
Gehe zum aktuellsten Beitrag Gehe zum letzten Ungelesenen
Offline Heike Harnack  
#1 Geschrieben : Mittwoch, 10. Juli 2019 12:39:36(UTC)
Heike Harnack

Beiträge: 7
Germany
Hallo Community,

ich habe letztens einen OpenSAP Kurs besucht und dabei auf der Web IDE entwickelt. Ich möchte (eigentlich) auch nicht auf Eclipse wechseln.

Nun habe ich das Problem, dass sich auf der linken Seite meine <Ordner> nicht öffnen lassen. Ich habe mich auch beim Kurs gemeldet und die Antwort war, dass ich den linken Teil minimiert hätte und wenn ich mit der Maus über den | gehe, könne ich auch wieder größer machen. Funktioniert nur leider nicht.

Deswegen die Frage: Gibt es im Menü (evtl. unter Ansicht?) die Möglichkeit, den Workspace wieder herzustellen?

Danke,
HeikeProblem
Jobangebote

Nehmen Sie an dieser Diskussion teil! SAP FORUM - SAP Community LoginHier registrieren.

Offline Tron  
#2 Geschrieben : Mittwoch, 21. August 2019 07:54:42(UTC)
Tron

Beiträge: 85
Moin.
Ich tippe mal auf ein Problem mit dem verwendeten Browser.
gruß Jens
Offline Heike Harnack  
#3 Geschrieben : Mittwoch, 21. August 2019 08:02:14(UTC)
Heike Harnack

Beiträge: 7
Germany
Hallo Jens,

ich verwende Google Chrome; das wird auch vom Kurs als Favorit genannt.

Ich habe sonst nur den MS Edge; sollte ich Firefox nutzen? Oder ganz andere? Diese müsste ich aber erst installieren.

Heike
Offline Tron  
#4 Geschrieben : Mittwoch, 21. August 2019 10:10:06(UTC)
Tron

Beiträge: 85
Hallo Heike.
Ich habe mir die LOKALE WEBIDE (personal Edition) unter
https://tools.hana.ondemand.com/#sapui5
installiert (also mit 7Zip entpackt ... Wichtig ) und mit Firefox 68.0.2 bzw. IE 11.0.69 (Win7) ohne Probleme betrieben.
Möglich wäre auch das Popup Blocker ein sauberes Arbeiten verhindern.
gruß Jens

Bearbeitet vom Benutzer Mittwoch, 21. August 2019 10:11:40(UTC)  | Grund: Nicht angegeben

Offline Heike Harnack  
#5 Geschrieben : Mittwoch, 21. August 2019 12:00:54(UTC)
Heike Harnack

Beiträge: 7
Germany
Hallo Jens,

Danke für deine Infos; ich hoffe, dass ich jetzt mit der WebIDE weitermachen kann!

Heike
Benutzer, die gerade dieses Thema lesen
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.

- Impressum / Datenschutz -